USERS CURRENTLY ONLINE ON DISCORD

Become one of us today, click to join!

not really a bug but for people who don't know "code" might think it is

unrushed

New member
1 type /kit
2 click on user kit
3 select a kit that you don't have rank for an it says in chat "error: you need the essentials.kits.ruby(any of the ranks fits) permission to use that kit